Welcome, Guest. Please login or register.
November 21, 2017, 12:57:57 AM
Home Help Search Calendar Login Register
News:

+  Birmingham Greyhounds
|-+  General Category
| |-+  Romps & Dog-meets
| | |-+  Problem with activation
« previous next »
Pages: [1] Print
Author Topic: Problem with activation  (Read 2459 times)
edforste
Guest
« on: July 06, 2010, 02:34:06 AM »

Hi there, I dont know if I am writing in a proper board but I have got a problem with activation, link i receive in email is not working... http://bhamgreys.com/?91b6f32c3889113e3a3cbc2d9cd,
Logged
dredman
Administrator
Sr. Member
*****

Karma: +4/-0
Posts: 124



View Profile WWW
« Reply #1 on: July 06, 2010, 07:25:17 AM »

you cannot post without having your account activated Ed ?

problem solved, or did I misunderstand the issue?
Logged

dredman
Administrator
Sr. Member
*****

Karma: +4/-0
Posts: 124



View Profile WWW
« Reply #2 on: July 09, 2010, 07:16:16 AM »

 turns out edforste just wanted to spam up our forum

hey folks, if i dont see some activity or SOME response here in the forum I am thinking about discontinuing the site.

too much work for so little use.

please convince me otherwise Cheesy
Logged

gordons1
New Member
*

Karma: +0/-0
Posts: 2


View Profile
« Reply #3 on: September 02, 2013, 03:50:11 PM »

Hang in there....not sure why there is not more activity here.....I havn't been here for over a year...but have always enjoyed about learning about our greys....now just one....12y/o Flirt. Our 13 y/o Chuppa died last year-we think of cancer. She was a cool dog and great friend.
 Smiley
Logged
Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.8 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!